Reaction Commerce Forums

registerComponent is depracated using version 1.16.2

#1

Hi everyone,

I’m using version 1.16.2 of Reaction Commerce and I’m trying to create a custom plugin by following these documentation



but it gives me an error that the registerComponent method is deprecated.

What should I do to fix this issue because it gives a blank page only?

Screenshot:

Thanks.