Npm peer requirements


#1

WARNING: npm peer requirements (for reactioncommerce:reaction-logger) not installed:

  • bunyan-format@0.2.x not installed.

I go to the terminal:
meteor npm install bunyan-format
meteor add reactioncommerce:reaction-logger
// reactioncommerce:reaction-logger without a version constraint has already been added.

warning “npm peer …” still present,
what i’m wrong?


#2

I think this is reported in this issue: https://github.com/reactioncommerce/reaction/issues/974 we’ll have an update in the 0.13 development branch very soon.


#3

clear, thanks!
not pay attention


#4

No problems, should be resolved now.


#5

after resolve RC need to update?