Installing the Reaction command-line interface (CLI) error


#1

I’m currently installing Reaction commerce. I’ve completed installing the prerequisites, but then when it comes to installing Reaction:

I run the install CLI
npm install -g reaction-cli

I get
npm WARN deprecated command-exists@1.2.2: Potential security vulnerability fixed in v.1.2.4

Any help will be much appreciated!

SOLVED